2.2下面开发的应用,能够被2.3或更新的系统兼容么?解决思路

   阅读
2.2下面开发的应用,能够被2.3或更新的系统兼容么?
如题,一般应该可以的吧?还是要针对新版本重新编译并打包?

------解决方案--------------------
能。直接用
------解决方案--------------------
可以,大部分向下兼容
------解决方案--------------------
可以 但是4.0好像对以前版本的兼容 就稍微差点。
------解决方案--------------------
注意分辨率,应该就可以了。
------解决方案--------------------
可以的哦
阅读