Android2.3 & Android4.0,该怎么解决

   阅读
Android2.3 & Android4.0
大家好,公司接了个Android的项目。由于公司其他人都没有做过Android,虽然我也没做过,但是我又是新来的,所以就没有插手哪个航天的项目,而是给我分配了另一个任务:这周搭配好Android的环境。

现在我已经搭配好了android4.0,也能跑程序了,但是不是很了解。
经理又让我把Android2.3的环境也搭一下,说实在的,搞不懂SDK,ADT,Android platform之间的关系,所以摸不着头脑。

说一下我是怎么搭4.0的环境的吧。。。
下载SDKr16,ADTr16。然后安装了sdk,但是我不知道它安装在哪。。。。然后又下载了adtr16,eclipse集成adtr16,最后让我选择是用本地的sdk,还是网络下载,我搜索了一下,发现只有user下面有个.android的文件夹,选择它但是不成功,所以最后就又网络下载了一下。。。。过程中也下载了android platform 4.0.3。。。。

所以现在我再搭2.3的环境感觉乱得很。。。看了下官网,只是要求用2.3,那么sdk要达到r11或者更高,使用sdkr11要求adt达到r10。。。

所以请大侠们多帮帮忙喽

------解决方案--------------------
使用SDKManager就可以把各个版本都安装上去了,至于使用的时候只要项目中配置相应SDK值,运行到该SDK的模拟器上就可以了。
阅读